DE EN

Download

Diese Seite enthält die Dateien, die für den Betrieb des Simulators nötig sind sowie eine kurze Anleitung zur Installation.

Vorgehensweise

Systemvoraussetzung: Java (JRE oder JDK mindestens in Version 1.8) muss installiert sein.

Bitte nutzen Sie die folgenden Schritte zum Installieren und Starten des Simulators:

  • Installation des Treibers: Wählen Sie bitte je nach System den Linux-Treiber oder den Windows-Treiber und folgen Sie den Installationsanweisungen. Der Windows-Treiber enthält die notwendigen Dateien sowohl für Windows 7 und 8 jeweils als Architektur mit 32 Bit oder 64 Bit.
  • Simulator: Starten Sie den Simulator (Eclipse RCP) für die jeweilige Plattform im entpackten Verzeichnis. Sie können eine Version passend zu Ihrer Architektur (32 oder 64 Bit) wählen.

Bei Fragen können Sie sich an den PersoSim-Support wenden unter Kontakt.

Wir wünschen Ihnen viel Spaß mit dem Simulator!

Das PersoSim-Team